Hatzs - Iframe is down – Incident details
Get updates
Email
Get updates
Dark mode
Social Hub experiencing major outage
Iframe is down
Resolved
Major outage
Started about 7 hours ago
Lasted 24 minutes
Affected
DealerIq
Operational from 7:24 PM to 7:24 PM, Major outage from 7:24 PM to 7:48 PM
Iframe
Operational from 7:24 PM to 7:24 PM, Major outage from 7:24 PM to 7:48 PM
Updates
Resolved
11 February 2026 at 7:48 PM
Resolved
11 February 2026 at 7:48 PM
Iframe is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
11 February 2026 at 7:24 PM
Investigating
11 February 2026 at 7:24 PM
Iframe is down at the moment. This incident was automatically created by Instatus monitoring.